aboutsummaryrefslogtreecommitdiffstats
path: root/conf/layer.conf
diff options
context:
space:
mode:
Diffstat (limited to 'conf/layer.conf')
-rw-r--r--conf/layer.conf10
1 files changed, 5 insertions, 5 deletions
diff --git a/conf/layer.conf b/conf/layer.conf
index 944df21..c36c7e3 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -6,11 +6,11 @@ BBFILES += "${LAYERDIR}/recipes*/*/*.bb \
${LAYERDIR}/recipes*/*/*.bbappend"
BBFILE_COLLECTIONS += "raspberrypi"
-BBFILE_PATTERN:raspberrypi := "^${LAYERDIR}/"
-BBFILE_PRIORITY:raspberrypi = "9"
+BBFILE_PATTERN_raspberrypi := "^${LAYERDIR}/"
+BBFILE_PRIORITY_raspberrypi = "9"
-LAYERSERIES_COMPAT:raspberrypi = "hardknott honister"
-LAYERDEPENDS:raspberrypi = "core"
+LAYERSERIES_COMPAT_raspberrypi = "hardknott honister"
+LAYERDEPENDS_raspberrypi = "core"
# Additional license directories.
LICENSE_PATH += "${LAYERDIR}/files/custom-licenses"
@@ -37,4 +37,4 @@ BBFILES_DYNAMIC += " \
"
DEFAULT_TEST_SUITES:remove:rpi = "parselogs"
-DEFAULT_TEST_SUITES:append:rpi = " parselogs:rpi"
+DEFAULT_TEST_SUITES:append:rpi = " parselogs_rpi"