summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-cython_0.29.23.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-cython_0.29.23.bb')
-rw-r--r--meta/recipes-devtools/python/python3-cython_0.29.23.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-devtools/python/python3-cython_0.29.23.bb b/meta/recipes-devtools/python/python3-cython_0.29.23.bb
index 2ec4033fa0..296fb39b6f 100644
--- a/meta/recipes-devtools/python/python3-cython_0.29.23.bb
+++ b/meta/recipes-devtools/python/python3-cython_0.29.23.bb
@@ -1,7 +1,7 @@
inherit setuptools3
require python-cython.inc
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
python3-setuptools \
"
@@ -10,7 +10,7 @@ RDEPENDS_${PN} += "\
# architecture.
DISTUTILS_INSTALL_ARGS += "--skip-build"
-do_install_append() {
+do_install:append() {
# rename scripts that would conflict with the Python 2 build of Cython
mv ${D}${bindir}/cython ${D}${bindir}/cython3
mv ${D}${bindir}/cythonize ${D}${bindir}/cythonize3