summaryrefslogtreecommitdiffstats
path: root/meta/packages/startup-notification/startup-notification_0.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/startup-notification/startup-notification_0.8.bb')
-rw-r--r--meta/packages/startup-notification/startup-notification_0.8.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/packages/startup-notification/startup-notification_0.8.bb b/meta/packages/startup-notification/startup-notification_0.8.bb
new file mode 100644
index 0000000000..36181f4043
--- /dev/null
+++ b/meta/packages/startup-notification/startup-notification_0.8.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Startup notification support"
+LICENSE = "LGPL"
+SECTION = "libs"
+PRIORITY = "optional"
+MAINTAINER = "Phil Blundell <pb@handhelds.org>"
+DEPENDS = "libx11"
+PR = "r1"
+
+inherit autotools pkgconfig
+
+SRC_URI = "http://www.freedesktop.org/software/startup-notification/releases/startup-notification-0.8.tar.gz"
+
+do_configure_prepend () {
+ export X_LIBS=" -L${STAGING_LIBDIR}"
+}
+
+do_stage () {
+ autotools_stage_all
+}