summaryrefslogtreecommitdiffstats
path: root/meta/packages/maemo/xsp_1.0.0-8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/maemo/xsp_1.0.0-8.bb')
-rw-r--r--meta/packages/maemo/xsp_1.0.0-8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/packages/maemo/xsp_1.0.0-8.bb b/meta/packages/maemo/xsp_1.0.0-8.bb
new file mode 100644
index 0000000000..068193c6aa
--- /dev/null
+++ b/meta/packages/maemo/xsp_1.0.0-8.bb
@@ -0,0 +1,20 @@
+PR = "r0"
+LICENSE= "MIT"
+DESCRIPTION = "X Server Nokia 770 extensions library"
+SECTION = "x11/libs"
+PRIORITY = "optional"
+DEPENDS = "libx11 xextensions libxext xpext"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/x/xsp/${PN}_${PV}.tar.gz"
+S = "${WORKDIR}/Xsp"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DATADIR}/man
+}