aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-containers/podman-compose/podman-compose_1.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-containers/podman-compose/podman-compose_1.0.6.bb')
-rw-r--r--recipes-containers/podman-compose/podman-compose_1.0.6.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-containers/podman-compose/podman-compose_1.0.6.bb b/recipes-containers/podman-compose/podman-compose_1.0.6.bb
new file mode 100644
index 00000000..e055ee45
--- /dev/null
+++ b/recipes-containers/podman-compose/podman-compose_1.0.6.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "An implementation of docker-compose with podman backend"
+LICENSE = "GPL-2.0-only"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
+
+inherit setuptools3
+
+SRC_URI = "git://github.com/containers/podman-compose.git;branch=stable;protocol=https"
+
+SRCREV = "f6dbce36181c44d0d08b6f4ca166508542875ce1"
+
+S = "${WORKDIR}/git"
+
+DEPENDS += "python3-pyyaml-native"
+
+RDEPENDS:${PN} += "\
+ python3-pyyaml \
+ python3-dotenv \
+"