summaryrefslogtreecommitdiffstats
path: root/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb')
-rw-r--r--recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb b/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
index b0c4ac15..2dfae1ec 100644
--- a/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
+++ b/recipes-ti/ti-rtos-bin/ti-rtos-firmware.bb
@@ -17,8 +17,8 @@ include ${DEPLOY_DIR_IMAGE}/metadata.inc
# Set some defaults for when metadata.inc is not available
DEFAULT_RTOS_FAMILY = "jacinto"
-DEFAULT_RTOS_VERSION = "07_01_00_10"
-DEFAULT_RTOS_VERSION_DOT = "07.01.00.10"
+DEFAULT_RTOS_VERSION = "07_01_00_17"
+DEFAULT_RTOS_VERSION_DOT = "07.01.00.17"
DEFAULT_RTOS_SOC = "undefined"
DEFAULT_RTOS_SOC_j7 = "j721e"
@@ -35,9 +35,9 @@ DEFAULT_FIRMWARE_URL = "file://empty"
DEFAULT_FIRMWARE_URL_k3 = "${CORESDK_RTOS_WEBLINK}/${DEFAULT_FIRMWARE_FILE}"
DEFAULT_FIRMWARE_SHA256SUM = "unknown"
-DEFAULT_FIRMWARE_SHA256SUM_j7 = "ee5fdc0d7257b1e14444a8dbb846975a6f6a189bedf2ace0f03f82c5229081fc"
-DEFAULT_FIRMWARE_SHA256SUM_j7200-evm = "ae30e4c271d4ba66c352e8601d6473f084a7f7c287fc02fc283bb3031ee41c63"
-DEFAULT_FIRMWARE_SHA256SUM_am65xx = "c455abeb04a0a4984a33349be56d24f8f718c0dbd4bfc2341ce7e6582a3de1e2"
+DEFAULT_FIRMWARE_SHA256SUM_j7 = "8c8fbd4494bd5f07eb5215b32ba9323332fafdecf9f08af961b7436830f46937"
+DEFAULT_FIRMWARE_SHA256SUM_j7200-evm = "af7084807706d36422c63eaff5e683412199521377fabfce052fd462074fb2a3"
+DEFAULT_FIRMWARE_SHA256SUM_am65xx = "a46ac63fda7400d24f63ab67afcaff4329bd840799baaf074cffa642c25b1158"
# Use weak assignment for CORESDK_RTOS_* variables to use defaults if not yet set
CORESDK_RTOS_FAMILY ?= "${DEFAULT_RTOS_FAMILY}"