aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux-ti-staging_5.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux-ti-staging_5.10.bb')
-rw-r--r--recipes-kernel/linux/linux-ti-staging_5.10.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-kernel/linux/linux-ti-staging_5.10.bb b/recipes-kernel/linux/linux-ti-staging_5.10.bb
index e06f7b64..870a0e13 100644
--- a/recipes-kernel/linux/linux-ti-staging_5.10.bb
+++ b/recipes-kernel/linux/linux-ti-staging_5.10.bb
@@ -14,7 +14,7 @@ require recipes-kernel/linux/kernel-rdepends.inc
require recipes-kernel/linux/ti-kernel.inc
# Look in the generic major.minor directory for files
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}-5.10:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}-5.10:"
KERNEL_EXTRA_ARGS += "LOADADDR=${UBOOT_ENTRYPOINT} \
${EXTRA_DTC_ARGS}"
@@ -27,7 +27,7 @@ SRCREV = "4c2eade9f722838b0e457650368cba1c6c7483c2"
PV = "5.10.41+git${SRCPV}"
# Append to the MACHINE_KERNEL_PR so that a new SRCREV will cause a rebuild
-MACHINE_KERNEL_PR_append = "b"
+MACHINE_KERNEL_PR:append = "b"
PR = "${MACHINE_KERNEL_PR}"
KERNEL_GIT_URI = "git://git.ti.com/ti-linux-kernel/ti-linux-kernel.git"
@@ -35,11 +35,11 @@ KERNEL_GIT_PROTOCOL = "git"
SRC_URI += "${KERNEL_GIT_URI};protocol=${KERNEL_GIT_PROTOCOL};branch=${BRANCH} \
file://defconfig"
-FILES_${KERNEL_PACKAGE_NAME}-devicetree += "/${KERNEL_IMAGEDEST}/*.itb"
+FILES:${KERNEL_PACKAGE_NAME}-devicetree += "/${KERNEL_IMAGEDEST}/*.itb"
# Special configuration for remoteproc/rpmsg IPC modules
module_conf_rpmsg_client_sample = "blacklist rpmsg_client_sample"
module_conf_ti_k3_r5_remoteproc = "softdep ti_k3_r5_remoteproc pre: virtio_rpmsg_bus"
module_conf_ti_k3_dsp_remoteproc = "softdep ti_k3_dsp_remoteproc pre: virtio_rpmsg_bus"
KERNEL_MODULE_PROBECONF += "rpmsg_client_sample ti_k3_r5_remoteproc ti_k3_dsp_remoteproc"
-KERNEL_MODULE_AUTOLOAD_append_j7 = " rpmsg_kdrv_switch"
+KERNEL_MODULE_AUTOLOAD:append:j7 = " rpmsg_kdrv_switch"