aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/sciclient/sciclient-rtos_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/sciclient/sciclient-rtos_git.bb')
-rw-r--r--recipes-bsp/sciclient/sciclient-rtos_git.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/recipes-bsp/sciclient/sciclient-rtos_git.bb b/recipes-bsp/sciclient/sciclient-rtos_git.bb
index 392eb0c8..7fbeb1e2 100644
--- a/recipes-bsp/sciclient/sciclient-rtos_git.bb
+++ b/recipes-bsp/sciclient/sciclient-rtos_git.bb
@@ -99,6 +99,14 @@ do_compile_prepend_j7-evm() {
cd -
}
+do_compile_prepend_j7-hs-evm() {
+
+ cd ${SCICLIENT_ROOTPATH}/tools
+ # Create the .bin file for HS
+ ${SCICLIENT_ROOTPATH}/tools/firmwareHeaderGen.sh j721e-hs ${PDK_INSTALL_DIR}/packages
+ cd -
+}
+
do_install() {
cd ${SCICLIENT_ROOTPATH}
install -d ${D}${PDK_INSTALL_DIR_RECIPE}/packages/ti/drv/sciclient