aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/python/python-ansible.inc2
-rw-r--r--recipes-devtools/python/python3-ansible_2.3.1.0.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes-devtools/python/python-ansible.inc b/recipes-devtools/python/python-ansible.inc
index f1b3771a..2b8d655e 100644
--- a/recipes-devtools/python/python-ansible.inc
+++ b/recipes-devtools/python/python-ansible.inc
@@ -16,7 +16,7 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
ANSIBLE_WHITELIST_MODULES ?= "commands files system network/ovs __pycache__ service"
-do_install_append() {
+do_install:append() {
set +e
# install hosts and conf
diff --git a/recipes-devtools/python/python3-ansible_2.3.1.0.bb b/recipes-devtools/python/python3-ansible_2.3.1.0.bb
index 55dd118e..ea0fdbe5 100644
--- a/recipes-devtools/python/python3-ansible_2.3.1.0.bb
+++ b/recipes-devtools/python/python3-ansible_2.3.1.0.bb
@@ -1,7 +1,7 @@
inherit setuptools3
require python-ansible.inc
-RDEPENDS_${PN} += "python3-pyyaml python3-jinja2 python3-modules"
+RDEPENDS:${PN} += "python3-pyyaml python3-jinja2 python3-modules"
SRC_URI += " \
file://python3-ensure-py-scripts-use-py3-for-shebang.patch \