aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/ruby
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/ruby')
-rw-r--r--meta-openstack/recipes-devtools/ruby/coderay_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/diff-lcs_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/erubis_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/hashie_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/highline_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/http-parser.rb_0.6.0.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/ipaddress_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/method-source_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mime-types_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mixlib-authentication_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mixlib-cli_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mixlib-config_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mixlib-log_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/mixlib-shellout_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/msgpack_1.3.3.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/net-ssh-gateway_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/net-ssh-multi_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/net-ssh_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/ohai_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/pry_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/rest-client_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/sigdump_0.2.4.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/slop_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/strptime_0.2.3.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/systemu_git.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/tzinfo-data_1.2019.3.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/tzinfo_2.0.1.bb2
-rw-r--r--meta-openstack/recipes-devtools/ruby/yajl-ruby_1.4.0.bb2
29 files changed, 29 insertions, 29 deletions
diff --git a/meta-openstack/recipes-devtools/ruby/coderay_git.bb b/meta-openstack/recipes-devtools/ruby/coderay_git.bb
index 32536993..72fb420e 100644
--- a/meta-openstack/recipes-devtools/ruby/coderay_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/coderay_git.bb
@@ -16,7 +16,7 @@ SRCREV = "a48037b85a12228431b32103786456f36beb355f"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/rubychan/coderay.git \
+ git://github.com/rubychan/coderay.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/diff-lcs_git.bb b/meta-openstack/recipes-devtools/ruby/diff-lcs_git.bb
index 8566fb3b..24c64359 100644
--- a/meta-openstack/recipes-devtools/ruby/diff-lcs_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/diff-lcs_git.bb
@@ -20,7 +20,7 @@ SRCREV = "704bc2c0000b5f9bf49d607dcd0d3989b63b2595"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/halostatue/diff-lcs.git \
+ git://github.com/halostatue/diff-lcs.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/erubis_git.bb b/meta-openstack/recipes-devtools/ruby/erubis_git.bb
index 540231a9..b9c2e072 100644
--- a/meta-openstack/recipes-devtools/ruby/erubis_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/erubis_git.bb
@@ -16,7 +16,7 @@ SRCREV = "1f0b38d9e66885f8af0244d12d1a6702fc04a8de"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/kwatch/erubis.git \
+ git://github.com/kwatch/erubis.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
index 71b0533e..94d1ec80 100644
--- a/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
+++ b/meta-openstack/recipes-devtools/ruby/fluentd_1.9.2.bb
@@ -3,7 +3,7 @@ HOMEPAGE = "https://www.fluentd.org/"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=1ffc336af228834e68e0a4d38da165f7"
-SRC_URI = "git://github.com/fluent/fluentd.git;protocol=https;tag=v${PV}"
+SRC_URI = "git://github.com/fluent/fluentd.git;protocol=https;tag=v${PV};branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/hashie_git.bb b/meta-openstack/recipes-devtools/ruby/hashie_git.bb
index f26cadb6..f68547a1 100644
--- a/meta-openstack/recipes-devtools/ruby/hashie_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/hashie_git.bb
@@ -16,7 +16,7 @@ SRCREV = "02df8918dd07ef2da1aceba5fd17e8757027345a"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/intridea/hashie.git \
+ git://github.com/intridea/hashie.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/highline_git.bb b/meta-openstack/recipes-devtools/ruby/highline_git.bb
index 3bfcd882..10322553 100644
--- a/meta-openstack/recipes-devtools/ruby/highline_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/highline_git.bb
@@ -22,7 +22,7 @@ SRCREV = "327051c1c217df2880c3a53f31484f7e815e847f"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/JEG2/highline.git \
+ git://github.com/JEG2/highline.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/http-parser.rb_0.6.0.bb b/meta-openstack/recipes-devtools/ruby/http-parser.rb_0.6.0.bb
index 6bf809ed..296b8dda 100644
--- a/meta-openstack/recipes-devtools/ruby/http-parser.rb_0.6.0.bb
+++ b/meta-openstack/recipes-devtools/ruby/http-parser.rb_0.6.0.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://rubygems.org/gems/http_parser.rb"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE-MIT;md5=157efc3766c6d07d3d857ebbab43351a"
-SRC_URI = "git://github.com/tmm1/http_parser.rb.git;protocol=https;tag=v0.6.0"
+SRC_URI = "git://github.com/tmm1/http_parser.rb.git;protocol=https;tag=v0.6.0;branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/ipaddress_git.bb b/meta-openstack/recipes-devtools/ruby/ipaddress_git.bb
index 017c6c73..d7554265 100644
--- a/meta-openstack/recipes-devtools/ruby/ipaddress_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/ipaddress_git.bb
@@ -20,7 +20,7 @@ SRCREV = "96aaf68210d644157bd57a6ec3e38c49f38bfc34"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/ipaddress-gem/ipaddress.git \
+ git://github.com/ipaddress-gem/ipaddress.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/method-source_git.bb b/meta-openstack/recipes-devtools/ruby/method-source_git.bb
index 39b24d1c..8ac3e011 100644
--- a/meta-openstack/recipes-devtools/ruby/method-source_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/method-source_git.bb
@@ -16,7 +16,7 @@ SRCREV = "1b1f8323a7c25f29331fe32511f50697e5405dbd"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/banister/method_source.git \
+ git://github.com/banister/method_source.git;branch=master \
file://gemspec-bump-version.patch \
"
diff --git a/meta-openstack/recipes-devtools/ruby/mime-types_git.bb b/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
index 4216db17..42b417bd 100644
--- a/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mime-types_git.bb
@@ -19,7 +19,7 @@ SRCREV = "bc15d62118b59aabbc9cb6e5734b65bf3bc273f0"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/halostatue/mime-types.git \
+ git://github.com/halostatue/mime-types.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/mixlib-authentication_git.bb b/meta-openstack/recipes-devtools/ruby/mixlib-authentication_git.bb
index c34b74bc..2e60ca37 100644
--- a/meta-openstack/recipes-devtools/ruby/mixlib-authentication_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mixlib-authentication_git.bb
@@ -17,7 +17,7 @@ SRCREV = "db24a56c6f5b99114998a50942220a7023060229"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/mixlib-authentication.git \
+ git://github.com/opscode/mixlib-authentication.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/mixlib-cli_git.bb b/meta-openstack/recipes-devtools/ruby/mixlib-cli_git.bb
index 02bf49ca..1b7459b1 100644
--- a/meta-openstack/recipes-devtools/ruby/mixlib-cli_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mixlib-cli_git.bb
@@ -17,7 +17,7 @@ SRCREV = "b3b3c12141b5380ec61945770690fc1ae31d92b0"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/mixlib-cli.git \
+ git://github.com/opscode/mixlib-cli.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/mixlib-config_git.bb b/meta-openstack/recipes-devtools/ruby/mixlib-config_git.bb
index f58c15c2..9fa6fe57 100644
--- a/meta-openstack/recipes-devtools/ruby/mixlib-config_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mixlib-config_git.bb
@@ -17,7 +17,7 @@ SRCREV = "d7bdd7c999e13a0bd67607011731a536323dd51c"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/mixlib-config.git \
+ git://github.com/opscode/mixlib-config.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/mixlib-log_git.bb b/meta-openstack/recipes-devtools/ruby/mixlib-log_git.bb
index cef61cb0..5aa63f7b 100644
--- a/meta-openstack/recipes-devtools/ruby/mixlib-log_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mixlib-log_git.bb
@@ -17,7 +17,7 @@ SRCREV = "b750625a79cc46fffe6b886320f96e7874497fa0"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/mixlib-log.git \
+ git://github.com/opscode/mixlib-log.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/mixlib-shellout_git.bb b/meta-openstack/recipes-devtools/ruby/mixlib-shellout_git.bb
index 9abe92c8..0f827317 100644
--- a/meta-openstack/recipes-devtools/ruby/mixlib-shellout_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/mixlib-shellout_git.bb
@@ -20,7 +20,7 @@ SRCREV = "27ba1e882dcab280527aa1764d1b45aca3ef5961"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/mixlib-shellout.git \
+ git://github.com/opscode/mixlib-shellout.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/msgpack_1.3.3.bb b/meta-openstack/recipes-devtools/ruby/msgpack_1.3.3.bb
index 063a8521..f40d6cfe 100644
--- a/meta-openstack/recipes-devtools/ruby/msgpack_1.3.3.bb
+++ b/meta-openstack/recipes-devtools/ruby/msgpack_1.3.3.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "http://msgpack.org/"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=2ee41112a44fe7014dce33e26468ba93"
-SRC_URI = "git://github.com/msgpack/msgpack-ruby.git;protocol=https;tag=v${PV}"
+SRC_URI = "git://github.com/msgpack/msgpack-ruby.git;protocol=https;tag=v${PV};branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/net-ssh-gateway_git.bb b/meta-openstack/recipes-devtools/ruby/net-ssh-gateway_git.bb
index 21fe4064..f7481d31 100644
--- a/meta-openstack/recipes-devtools/ruby/net-ssh-gateway_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/net-ssh-gateway_git.bb
@@ -20,7 +20,7 @@ SRCREV = "1de7611a7f7cedbe7a4c6cf3798c88d00637582d"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/net-ssh/net-ssh-gateway.git \
+ git://github.com/net-ssh/net-ssh-gateway.git;branch=master \
file://gemspec-don-t-force-the-use-of-gem-private_key.pem.patch \
"
diff --git a/meta-openstack/recipes-devtools/ruby/net-ssh-multi_git.bb b/meta-openstack/recipes-devtools/ruby/net-ssh-multi_git.bb
index 965eae1e..127368ee 100644
--- a/meta-openstack/recipes-devtools/ruby/net-ssh-multi_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/net-ssh-multi_git.bb
@@ -20,7 +20,7 @@ SRCREV = "5b668d5ef34102c9ac159a8f21c889fdc7f99f1b"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/net-ssh/net-ssh-multi.git \
+ git://github.com/net-ssh/net-ssh-multi.git;branch=master \
file://gemspec-don-t-force-the-use-of-gem-private_key.pem.patch \
"
diff --git a/meta-openstack/recipes-devtools/ruby/net-ssh_git.bb b/meta-openstack/recipes-devtools/ruby/net-ssh_git.bb
index f2591ffa..ea8df88f 100644
--- a/meta-openstack/recipes-devtools/ruby/net-ssh_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/net-ssh_git.bb
@@ -18,7 +18,7 @@ SRCREV = "9f8607984d8e904f211cc5edb39ab2a2ca94008e"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/net-ssh/net-ssh.git \
+ git://github.com/net-ssh/net-ssh.git;branch=master \
file://gemspec-don-t-force-the-use-of-gem-private_key.pem.patch \
"
diff --git a/meta-openstack/recipes-devtools/ruby/ohai_git.bb b/meta-openstack/recipes-devtools/ruby/ohai_git.bb
index ee5c7351..d14b1292 100644
--- a/meta-openstack/recipes-devtools/ruby/ohai_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/ohai_git.bb
@@ -20,7 +20,7 @@ SRCREV = "5c166cf3fa4b2af541ee54855aae73c809044b3d"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/opscode/ohai.git \
+ git://github.com/opscode/ohai.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/pry_git.bb b/meta-openstack/recipes-devtools/ruby/pry_git.bb
index 3480cdc9..bdb75f80 100644
--- a/meta-openstack/recipes-devtools/ruby/pry_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/pry_git.bb
@@ -18,7 +18,7 @@ SRCREV = "191dc519813402acd6db0d7f73e652ed61f8111f"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/pry/pry.git \
+ git://github.com/pry/pry.git;branch=master \
file://rdoc-fixup-opt.banner-heredoc.patch \
"
diff --git a/meta-openstack/recipes-devtools/ruby/rest-client_git.bb b/meta-openstack/recipes-devtools/ruby/rest-client_git.bb
index 0837a3b3..3f724c75 100644
--- a/meta-openstack/recipes-devtools/ruby/rest-client_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/rest-client_git.bb
@@ -18,7 +18,7 @@ SRCREV = "40eddc184a7b3fe79f9b68f291e06df4c1fbcb0b"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/rest-client/rest-client.git \
+ git://github.com/rest-client/rest-client.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/sigdump_0.2.4.bb b/meta-openstack/recipes-devtools/ruby/sigdump_0.2.4.bb
index fbf651eb..2f6b8d5a 100644
--- a/meta-openstack/recipes-devtools/ruby/sigdump_0.2.4.bb
+++ b/meta-openstack/recipes-devtools/ruby/sigdump_0.2.4.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/frsyuki/sigdump"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=07d6218b18fb6826f04fd32b4918f085"
-SRC_URI = "git://github.com/frsyuki/sigdump.git;protocol=https;tag=v0.2.4"
+SRC_URI = "git://github.com/frsyuki/sigdump.git;protocol=https;tag=v0.2.4;branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/slop_git.bb b/meta-openstack/recipes-devtools/ruby/slop_git.bb
index 043284cd..eced5f0f 100644
--- a/meta-openstack/recipes-devtools/ruby/slop_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/slop_git.bb
@@ -16,7 +16,7 @@ SRCREV = "50c4d5a6553c9d0b78dee35a092ea3a40c136fa1"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/leejarvis/slop.git \
+ git://github.com/leejarvis/slop.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/strptime_0.2.3.bb b/meta-openstack/recipes-devtools/ruby/strptime_0.2.3.bb
index 53a2f8a0..7167d9ab 100644
--- a/meta-openstack/recipes-devtools/ruby/strptime_0.2.3.bb
+++ b/meta-openstack/recipes-devtools/ruby/strptime_0.2.3.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/nurse/strptime"
LICENSE = "BSD-2-Clause"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=f19575067ffc5f1ddc02c74eeef9904f"
-SRC_URI = "git://github.com/nurse/strptime.git;protocol=https;tag=v0.2.3"
+SRC_URI = "git://github.com/nurse/strptime.git;protocol=https;tag=v0.2.3;branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/systemu_git.bb b/meta-openstack/recipes-devtools/ruby/systemu_git.bb
index 606103e3..fa0a53fb 100644
--- a/meta-openstack/recipes-devtools/ruby/systemu_git.bb
+++ b/meta-openstack/recipes-devtools/ruby/systemu_git.bb
@@ -17,7 +17,7 @@ SRCREV = "cb253a8bf213beea69f27418202e936a22d7308f"
S = "${WORKDIR}/git"
SRC_URI = " \
- git://github.com/ahoward/systemu.git \
+ git://github.com/ahoward/systemu.git;branch=master \
"
inherit ruby
diff --git a/meta-openstack/recipes-devtools/ruby/tzinfo-data_1.2019.3.bb b/meta-openstack/recipes-devtools/ruby/tzinfo-data_1.2019.3.bb
index 5fb6005d..6b1d01ce 100644
--- a/meta-openstack/recipes-devtools/ruby/tzinfo-data_1.2019.3.bb
+++ b/meta-openstack/recipes-devtools/ruby/tzinfo-data_1.2019.3.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://tzinfo.github.io/"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=c326926e773a4e99e89820f5d8a0966f"
-SRC_URI = "git://github.com/tzinfo/tzinfo-data.git;protocol=https;tag=v1.2019.3"
+SRC_URI = "git://github.com/tzinfo/tzinfo-data.git;protocol=https;tag=v1.2019.3;branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/tzinfo_2.0.1.bb b/meta-openstack/recipes-devtools/ruby/tzinfo_2.0.1.bb
index 2f7bc66a..07680d7d 100644
--- a/meta-openstack/recipes-devtools/ruby/tzinfo_2.0.1.bb
+++ b/meta-openstack/recipes-devtools/ruby/tzinfo_2.0.1.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "https://tzinfo.github.io/"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=c326926e773a4e99e89820f5d8a0966f"
-SRC_URI = "git://github.com/tzinfo/tzinfo.git;protocol=https;tag=v2.0.1"
+SRC_URI = "git://github.com/tzinfo/tzinfo.git;protocol=https;tag=v2.0.1;branch=master"
S = "${WORKDIR}/git"
diff --git a/meta-openstack/recipes-devtools/ruby/yajl-ruby_1.4.0.bb b/meta-openstack/recipes-devtools/ruby/yajl-ruby_1.4.0.bb
index 43934763..a0635e3a 100644
--- a/meta-openstack/recipes-devtools/ruby/yajl-ruby_1.4.0.bb
+++ b/meta-openstack/recipes-devtools/ruby/yajl-ruby_1.4.0.bb
@@ -4,7 +4,7 @@ HOMEPAGE = "http://rdoc.info/projects/brianmario/yajl-ruby"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=7dbd3a9f471247a243db5b62fe091587"
-SRC_URI = "git://github.com/brianmario/yajl-ruby.git;protocol=https;tag=1.4.0"
+SRC_URI = "git://github.com/brianmario/yajl-ruby.git;protocol=https;tag=1.4.0;branch=master"
S = "${WORKDIR}/git"