aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb b/meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb
index e595180c..cd86952f 100644
--- a/meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-keystone-hybrid-backend_git.bb
@@ -14,9 +14,9 @@ S = "${WORKDIR}/git"
inherit python3-dir
-do_install_append() {
+do_install:append() {
install -D -m 0644 hybrid_assignment.py ${D}/${PYTHON_SITEPACKAGES_DIR}/keystone/assignment/backends/hybrid_assignment.py
install -D -m 0644 hybrid_identity.py ${D}/${PYTHON_SITEPACKAGES_DIR}/keystone/identity/backends/hybrid_identity.py
}
-FILES_${PN} += "${PYTHON_SITEPACKAGES_DIR}"
+FILES:${PN} += "${PYTHON_SITEPACKAGES_DIR}"