aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend')
-rw-r--r--meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend b/meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend
index 50033364..9f03781b 100644
--- a/meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend
+++ b/meta-openstack-controller-test-config/recipes-devtools/python/python-cinder_git.bbappend
@@ -1,21 +1,21 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
SRC_URI += " file://cinder-test-config.init"
-do_install_prepend() {
+do_install:prepend() {
# Remove nfs cinder-volume backend driver
sed -e "s/nfsdriver,//" -i ${WORKDIR}/cinder.conf
}
-do_install_append() {
+do_install:append() {
install -m 0755 ${WORKDIR}/cinder-test-config.init ${D}${sysconfdir}/init.d/cinder-test-config
}
PACKAGES += " ${SRCNAME}-test-config"
-FILES_${SRCNAME}-test-config = "${sysconfdir}/init.d/cinder-test-config"
+FILES:${SRCNAME}-test-config = "${sysconfdir}/init.d/cinder-test-config"
-RDEPENDS_${SRCNAME}-tests += " ${SRCNAME}-test-config"
+RDEPENDS:${SRCNAME}-tests += " ${SRCNAME}-test-config"
INITSCRIPT_PACKAGES += " ${SRCNAME}-test-config"
-INITSCRIPT_NAME_${SRCNAME}-test-config = "cinder-test-config"
-INITSCRIPT_PARAMS_${SRCNAME}-test-config = "defaults 95 10"
+INITSCRIPT_NAME:${SRCNAME}-test-config = "cinder-test-config"
+INITSCRIPT_PARAMS:${SRCNAME}-test-config = "defaults 95 10"