aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..04c9f5d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,7 @@
+SUBDIRS = data
+
+INCLUDES = $(GCC_FLAGS) $(MB_CFLAGS) -DPREFIX=\"@prefix@\"
+
+bin_PROGRAMS = mb-applet-startup-monitor
+mb_applet_startup_monitor_SOURCES = mbmonitor.c
+mb_applet_startup_monitor_LDADD = $(MB_LIBS)