aboutsummaryrefslogtreecommitdiffstats
path: root/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb')
-rw-r--r--meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
index 25610987..5e58c601 100644
--- a/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
+++ b/meta-xilinx-standalone-experimental/recipes-applications/freertos-lwip-echo-server/freertos-lwip-echo-server_git.bb
@@ -5,10 +5,12 @@ ESW_COMPONENT_SRC = "/lib/sw_apps/freertos_lwip_echo_server/src/"
DEPENDS += "libxil lwip xiltimer freertos10-xilinx"
do_configure:prepend() {
+ (
cd ${S}
lopper ${DTS_FILE} -- baremetallinker_xlnx.py ${ESW_MACHINE} ${S}/${ESW_COMPONENT_SRC}
install -m 0755 memory.ld ${S}/${ESW_COMPONENT_SRC}/
install -m 0755 *.cmake ${S}/${ESW_COMPONENT_SRC}/
+ )
}
do_generate_app_data() {