aboutsummaryrefslogtreecommitdiffstats
path: root/conf
diff options
context:
space:
mode:
Diffstat (limited to 'conf')
-rw-r--r--conf/layer.conf2
-rw-r--r--conf/machine/dragonboard-410c-32.conf2
-rw-r--r--conf/machine/dragonboard-820c.conf2
-rw-r--r--conf/machine/dragonboard-845c.conf2
-rw-r--r--conf/machine/include/qcom-common.inc2
-rw-r--r--conf/machine/qcom-armv8a.conf2
-rw-r--r--conf/machine/qrb5165-rb5.conf2
-rw-r--r--conf/machine/sm8250-mtp.conf2
8 files changed, 8 insertions, 8 deletions
diff --git a/conf/layer.conf b/conf/layer.conf
index 97bf71b..9a4b081 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -10,7 +10,7 @@ BBFILE_PATTERN_qcom := "^${LAYERDIR}/"
BBFILE_PRIORITY_qcom = "5"
LAYERDEPENDS_qcom = "core"
-LAYERSERIES_COMPAT_qcom = "zeus dunfell gatesgarth hardknott"
+LAYERSERIES_COMPAT_qcom = "honister"
BBFILES_DYNAMIC += " \
openembedded-layer:${LAYERDIR}/dynamic-layers/openembedded-layer/*/*/*.bb \
diff --git a/conf/machine/dragonboard-410c-32.conf b/conf/machine/dragonboard-410c-32.conf
index 8d732ed..1eb2d17 100644
--- a/conf/machine/dragonboard-410c-32.conf
+++ b/conf/machine/dragonboard-410c-32.conf
@@ -11,7 +11,7 @@ SERIAL_CONSOLE ?= "115200 ttyMSM0"
# Building 32-bit kernel is not supported.
PREFERRED_PROVIDER_virtual/kernel = "linux-dummy"
-RDEPENDS_kernel-base = ""
+RDEPENDS:kernel-base = ""
MACHINE_ESSENTIAL_EXTRA_RRECOMMENDS += " \
${@bb.utils.contains('DISTRO_FEATURES', 'opengl', 'mesa-driver-msm', '', d)} \
diff --git a/conf/machine/dragonboard-820c.conf b/conf/machine/dragonboard-820c.conf
index b36d148..6d4a2c4 100644
--- a/conf/machine/dragonboard-820c.conf
+++ b/conf/machine/dragonboard-820c.conf
@@ -25,4 +25,4 @@ QCOM_BOOTIMG_ROOTFS ?= "/dev/sda1"
UBOOT_MACHINE ?= "dragonboard820c_defconfig"
# UFS partitions setup with 4096 logical sector size
-EXTRA_IMAGECMD_ext4 += " -b 4096 "
+EXTRA_IMAGECMD:ext4 += " -b 4096 "
diff --git a/conf/machine/dragonboard-845c.conf b/conf/machine/dragonboard-845c.conf
index e5f0755..b6b6da4 100644
--- a/conf/machine/dragonboard-845c.conf
+++ b/conf/machine/dragonboard-845c.conf
@@ -27,4 +27,4 @@ MACHINE_ESSENTIAL_EXTRA_RRECOMMENDS += " \
QCOM_BOOTIMG_ROOTFS ?= "/dev/sda1"
# UFS partitions setup with 4096 logical sector size
-EXTRA_IMAGECMD_ext4 += " -b 4096 "
+EXTRA_IMAGECMD:ext4 += " -b 4096 "
diff --git a/conf/machine/include/qcom-common.inc b/conf/machine/include/qcom-common.inc
index 88da089..4243f6a 100644
--- a/conf/machine/include/qcom-common.inc
+++ b/conf/machine/include/qcom-common.inc
@@ -1,4 +1,4 @@
-SOC_FAMILY_prepend = "qcom:"
+SOC_FAMILY:prepend = "qcom:"
require conf/machine/include/soc-family.inc
XSERVER_OPENGL ?= " \
diff --git a/conf/machine/qcom-armv8a.conf b/conf/machine/qcom-armv8a.conf
index 58c9719..142a0c2 100644
--- a/conf/machine/qcom-armv8a.conf
+++ b/conf/machine/qcom-armv8a.conf
@@ -4,7 +4,7 @@ require conf/machine/include/arm/arch-armv8a.inc
MACHINE_FEATURES = "usbhost usbgadget alsa screen wifi bluetooth ext2"
# UFS partitions in 820/845/RB5 setup with 4096 logical sector size
-EXTRA_IMAGECMD_ext4 += " -b 4096 "
+EXTRA_IMAGECMD:ext4 += " -b 4096 "
# Support for dragonboard{410, 820, 845}c, rb5
KERNEL_IMAGETYPE ?= "Image.gz"
diff --git a/conf/machine/qrb5165-rb5.conf b/conf/machine/qrb5165-rb5.conf
index 32713d3..827d882 100644
--- a/conf/machine/qrb5165-rb5.conf
+++ b/conf/machine/qrb5165-rb5.conf
@@ -25,4 +25,4 @@ MACHINE_ESSENTIAL_EXTRA_RRECOMMENDS += " \
QCOM_BOOTIMG_ROOTFS ?= "/dev/sda1"
# UFS partitions setup with 4096 logical sector size
-EXTRA_IMAGECMD_ext4 += " -b 4096 "
+EXTRA_IMAGECMD:ext4 += " -b 4096 "
diff --git a/conf/machine/sm8250-mtp.conf b/conf/machine/sm8250-mtp.conf
index 17a8887..8d9f15e 100644
--- a/conf/machine/sm8250-mtp.conf
+++ b/conf/machine/sm8250-mtp.conf
@@ -22,4 +22,4 @@ MACHINE_ESSENTIAL_EXTRA_RRECOMMENDS += " \
QCOM_BOOTIMG_ROOTFS ?= "/dev/sda15"
# UFS partitions setup with 4096 logical sector size
-EXTRA_IMAGECMD_ext4 += " -b 4096 "
+EXTRA_IMAGECMD:ext4 += " -b 4096 "