aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-python/python3-clr-loader/python3-clr-loader.bb10
1 files changed, 0 insertions, 10 deletions
diff --git a/recipes-python/python3-clr-loader/python3-clr-loader.bb b/recipes-python/python3-clr-loader/python3-clr-loader.bb
index 95caff6..1f3d29b 100644
--- a/recipes-python/python3-clr-loader/python3-clr-loader.bb
+++ b/recipes-python/python3-clr-loader/python3-clr-loader.bb
@@ -32,16 +32,6 @@ S = "${WORKDIR}/git"
export NUGET_PACKAGES="${WORKDIR}/nuget-packages"
export NUGET_HTTP_CACHE_PATH="${WORKDIR}/nuget-http-cache"
-# Workaround for dotnet restore issue, define custom proxy in a .bbappend
-# and/or in layer.conf or local.conf if dotnet restore was failed.
-# Override DOTNET_HTTP_PROXY and DOTNET_HTTPS_PROXY in layer.conf or local.conf if needed
-DOTNET_HTTP_PROXY ?= ""
-DOTNET_HTTPS_PROXY ?= ""
-export http_proxy="${DOTNET_HTTP_PROXY}"
-export https_proxy="${DOTNET_HTTPS_PROXY}"
-export DOTNET_SYSTEM_NET_HTTP_USESOCKETSHTTPHANDLER="0"
-export DOTNET_SYSTEM_NET_HTTP_SOCKETSHTTPHANDLER_HTTP2SUPPORT="0"
-
do_configure:prepend() {
echo '\n__version__ = "${CLR_LOADER_VERSION}"\n' >> ${S}/clr_loader/__init__.py
}