aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python3-bugsnag_4.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python3-bugsnag_4.0.2.bb')
-rw-r--r--recipes-devtools/python/python3-bugsnag_4.0.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-bugsnag_4.0.2.bb b/recipes-devtools/python/python3-bugsnag_4.0.2.bb
new file mode 100644
index 00000000..96550bb1
--- /dev/null
+++ b/recipes-devtools/python/python3-bugsnag_4.0.2.bb
@@ -0,0 +1,18 @@
+HOMEPAGE = "https://bugsnag.com/"
+SUMMARY = "Automatic error monitoring for django, flask, etc."
+DESCRIPTION = "\
+ The official Python notifier for `Bugsnag <https://bugsnag.com/>`_. \
+ Provides support for automatically capturing and sending exceptions \
+ in your Django and other Python apps to Bugsnag, to help you find \
+ and solve your bugs as fast as possible. \
+ "
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
+
+SRC_URI[sha256sum] = "7a49dacf055a8c6dda4ce714acd91fabe9546f1ad826276918a26603a8b5489a"
+
+inherit pypi setuptools3
+
+DEPENDS += "python3-webob python3-flask python3-blinker"
+