aboutsummaryrefslogtreecommitdiffstats
path: root/mbcrystal/matchbox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mbcrystal/matchbox/Makefile.am')
-rw-r--r--mbcrystal/matchbox/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/mbcrystal/matchbox/Makefile.am b/mbcrystal/matchbox/Makefile.am
new file mode 100644
index 0000000..46638e7
--- /dev/null
+++ b/mbcrystal/matchbox/Makefile.am
@@ -0,0 +1,16 @@
+pngs = buttsmallmaxdown.png next.png topleft.png \
+ bottom-tile.png buttsmallmindown.png panelbg.png topright.png \
+ bottomleft.png close.png prev.png toptile.png \
+ bottomright.png dialog-side.png theme.desktop \
+ buttsmallclosedown.png minimise.png noappicon.png
+
+themesdir = $(datadir)/themes/mbcrystal/matchbox
+themes_DATA = theme.xml $(pngs) theme.desktop
+
+EXTRA_DIST = theme.xml $(pngs) theme.desktop.in
+
+theme.desktop: theme.desktop.in
+ sed -e "s,PREFIX,@prefix@," theme.desktop.in > theme.desktop
+
+clean:
+ rm -f theme.desktop