aboutsummaryrefslogtreecommitdiffstats
path: root/ape/matchbox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ape/matchbox/Makefile.am')
-rw-r--r--ape/matchbox/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/ape/matchbox/Makefile.am b/ape/matchbox/Makefile.am
new file mode 100644
index 0000000..6e4034f
--- /dev/null
+++ b/ape/matchbox/Makefile.am
@@ -0,0 +1,12 @@
+pngs = 19x17-closebuttonup.png \
+ bottom-left-6x6.png \
+ bottom-right-6x6.png \
+ title-bg-tile-16x23.png \
+ title-left-6x23.png \
+ title-right-6x23.png
+
+themesdir = $(datadir)/themes/ape/matchbox
+themes_DATA = theme.xml $(pngs) theme.desktop
+
+EXTRA_DIST = theme.xml $(pngs) theme.desktop
+