aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index afed992..99ba9f3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,13 @@ if test x"$GCONFTOOL" = xno; then
fi
AM_GCONF_SOURCE_2
+AC_MSG_CHECKING([whether to use xrdb to set Xft settings])
+AC_ARG_WITH([xrdb],
+ [AS_HELP_STRING([--with-xrdb],
+ [use xrdb [default=no]])],
+ [],[with_xrdb=no])
+AS_IF([test "$with_xrdb" = "yes"], [AC_DEFINE(WITH_XRDB, 1, [Use xrdb])])
+AC_MSG_RESULT([$with_xrdb])
# Checks for header files.
@@ -39,6 +46,5 @@ AC_C_CONST
AC_TYPE_PID_T
-# Checks for library functions.
AC_OUTPUT([Makefile])