summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/systemd/systemd-systemctl-native.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/systemd/systemd-systemctl-native.bb')
-rw-r--r--meta/recipes-core/systemd/systemd-systemctl-native.bb3
1 files changed, 1 insertions, 2 deletions
diff --git a/meta/recipes-core/systemd/systemd-systemctl-native.bb b/meta/recipes-core/systemd/systemd-systemctl-native.bb
index fadc8433d8..0036e4dd8b 100644
--- a/meta/recipes-core/systemd/systemd-systemctl-native.bb
+++ b/meta/recipes-core/systemd/systemd-systemctl-native.bb
@@ -3,7 +3,6 @@ SUMMARY = "Wrapper for enabling systemd services"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-PR = "r6"
inherit native
@@ -13,5 +12,5 @@ S = "${WORKDIR}"
do_install() {
install -d ${D}${bindir}
- install -m 0755 ${WORKDIR}/systemctl ${D}${bindir}
+ install -m 0755 ${S}/systemctl ${D}${bindir}
}