aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python3-webob_1.8.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python3-webob_1.8.7.bb')
-rw-r--r--recipes-devtools/python/python3-webob_1.8.7.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-webob_1.8.7.bb b/recipes-devtools/python/python3-webob_1.8.7.bb
new file mode 100644
index 00000000..d23ddfd2
--- /dev/null
+++ b/recipes-devtools/python/python3-webob_1.8.7.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "WSGI request and response object"
+HOMEPAGE = "http://webob.org/"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://docs/license.txt;md5=8ed3584bcc78c16da363747ccabc5af5"
+
+PYPI_PACKAGE = "WebOb"
+
+SRC_URI[sha256sum] = "b64ef5141be559cfade448f044fa45c2260351edcb6a8ef6b7e00c7dcef0c323"
+
+inherit setuptools3 pypi
+
+RDEPENDS:${PN} += " \
+ python3-sphinx \
+ "
+