aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python3-boto3_1.17.51.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python3-boto3_1.17.51.bb')
-rw-r--r--recipes-devtools/python/python3-boto3_1.17.51.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-boto3_1.17.51.bb b/recipes-devtools/python/python3-boto3_1.17.51.bb
new file mode 100644
index 00000000..9c94a34d
--- /dev/null
+++ b/recipes-devtools/python/python3-boto3_1.17.51.bb
@@ -0,0 +1,16 @@
+HOMEPAGE = "https://github.com/boto/boto"
+SUMMARY = "Amazon Web Services API"
+DESCRIPTION = "\
+ Boto3 is the Amazon Web Services (AWS) Software Development Kit (SDK) for Python, \
+ which allows Python developers to write software that makes use of services like \
+ Amazon S3 and Amazon EC2. \
+ "
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=2ee41112a44fe7014dce33e26468ba93"
+
+SRC_URI[sha256sum] = "c45e7d3aef8965ae1b42c9855c31ded19fbb38cfad0a34cc37dc880ded3672c2"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} += "python3-botocore python3-urllib3 python3-unixadmin"