aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/go/go-md2man_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/go/go-md2man_git.bb')
-rw-r--r--recipes-devtools/go/go-md2man_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-devtools/go/go-md2man_git.bb b/recipes-devtools/go/go-md2man_git.bb
index a1fcbe9b..1d96bb1b 100644
--- a/recipes-devtools/go/go-md2man_git.bb
+++ b/recipes-devtools/go/go-md2man_git.bb
@@ -9,15 +9,15 @@ BBCLASSEXTEND = "native"
GO_IMPORT = "github.com/cpuguy83/go-md2man"
#GO_INSTALL = "${GO_IMPORT}/bin/go-md2man"
-SRC_URI = "git://${GO_IMPORT}.git"
+SRC_URI = "git://${GO_IMPORT}.git;branch=master;protocol=https"
SRCREV = "f79a8a8ca69da163eee19ab442bedad7a35bba5a"
-PV = "1.0.10+git${SRCPV}"
+PV = "1.0.10+git"
S = "${WORKDIR}/git"
inherit go
-do_compile_prepend() {
+do_compile:prepend() {
export GO111MODULE=off
}