aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/cppi-lld/cppi-lld-test_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/cppi-lld/cppi-lld-test_git.bb')
-rw-r--r--recipes-bsp/cppi-lld/cppi-lld-test_git.bb27
1 files changed, 0 insertions, 27 deletions
diff --git a/recipes-bsp/cppi-lld/cppi-lld-test_git.bb b/recipes-bsp/cppi-lld/cppi-lld-test_git.bb
deleted file mode 100644
index b4f5c239..00000000
--- a/recipes-bsp/cppi-lld/cppi-lld-test_git.bb
+++ /dev/null
@@ -1,27 +0,0 @@
-DESCRIPTION = "TI CPPI low level driver unit test and example binaries"
-DEPENDS = "common-csl-ip rm-lld cppi-lld qmss-lld"
-
-include cppi-lld.inc
-
-PR = "${INC_PR}.0"
-
-CHOICELIST = "yes no"
-
-do_compile () {
-# Now build the lld in the updated directory
- for device in ${DEVICELIST}
- do
- make -f makefile_armv7 clean PDK_INSTALL_PATH=${STAGING_INCDIR} DEVICE="$device" CPPI_SRC_DIR=${S}
- for choice in ${CHOICELIST}
- do
- make -f makefile_armv7 tests examples PDK_INSTALL_PATH=${STAGING_INCDIR} DEVICE="$device" CPPI_SRC_DIR=${S} USEDYNAMIC_LIB="$choice"
- done
- done
-}
-
-do_install () {
- for device in ${DEVICELIST}
-do
- make -f makefile_armv7 installbin PDK_INSTALL_PATH=${STAGING_INCDIR} DEVICE="$device" CPPI_SRC_DIR=${S} INSTALL_BIN_BASE_DIR=${D}${bindir}
- done
-}