aboutsummaryrefslogtreecommitdiffstats
path: root/meta-demo/recipes-demo/face-detection/face-detection_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-demo/recipes-demo/face-detection/face-detection_0.1.bb')
-rw-r--r--meta-demo/recipes-demo/face-detection/face-detection_0.1.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/meta-demo/recipes-demo/face-detection/face-detection_0.1.bb b/meta-demo/recipes-demo/face-detection/face-detection_0.1.bb
index 9c464d2..d05af46 100644
--- a/meta-demo/recipes-demo/face-detection/face-detection_0.1.bb
+++ b/meta-demo/recipes-demo/face-detection/face-detection_0.1.bb
@@ -7,12 +7,13 @@ SRC_URI = "file://recognize_face.py \
file://collect_face.py \
"
-RDEPENDS_${PN} = " \
+RDEPENDS:${PN} = " \
tensorflow-for-poets \
python3-opencv \
opencv-apps \
opencv-samples \
kernel-module-uvcvideo \
+ python3-core \
"
do_install () {
@@ -20,3 +21,5 @@ do_install () {
install -m 0755 ${WORKDIR}/recognize_face.py ${D}${sbindir}/recognize_face
install -m 0755 ${WORKDIR}/collect_face.py ${D}${sbindir}/collect_face
}
+
+inherit ts_v1