aboutsummaryrefslogtreecommitdiffstats
path: root/dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb')
-rw-r--r--dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb b/dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb
index 6195d28..cf745fc 100644
--- a/dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb
+++ b/dynamic-layers/meta-python/recipes-devtools/python/python3-sense-hat_2.2.0.bb
@@ -1,7 +1,7 @@
SUMMARY = "Python module to control the Raspberry Pi Sense HAT used in the Astro Pi mission"
HOMEPAGE = "https://github.com/RPi-Distro/python-sense-hat"
SECTION = "devel/python"
-LICENSE = "BSD"
+LICENSE = "BSD-3-Clause"
LIC_FILES_CHKSUM = "file://LICENCE.txt;md5=d80fe312e1ff5fbd97369b093bf21cda"
inherit setuptools3 pypi
@@ -17,8 +17,8 @@ DEPENDS += " \
freetype \
"
-RDEPENDS_${PN} += " \
- ${PYTHON_PN}-numpy \
- ${PYTHON_PN}-rtimu \
- ${PYTHON_PN}-pillow \
+RDEPENDS:${PN} += " \
+ python3-numpy \
+ python3-rtimu \
+ python3-pillow \
"