aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-graphics/libsdl2/libsdl2_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-graphics/libsdl2/libsdl2_%.bbappend')
-rw-r--r--recipes-graphics/libsdl2/libsdl2_%.bbappend4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-graphics/libsdl2/libsdl2_%.bbappend b/recipes-graphics/libsdl2/libsdl2_%.bbappend
index 5d8ac54..4f9cde1 100644
--- a/recipes-graphics/libsdl2/libsdl2_%.bbappend
+++ b/recipes-graphics/libsdl2/libsdl2_%.bbappend
@@ -1,7 +1,7 @@
# Need to disable X11 explictly as nativesdk-libxdmcp fails:
# .libs/Fill.o:Fill.c:(.text+0x48): undefined reference to `_imp__recvfrom@24'
# .libs/Flush.o:Flush.c:(.text+0x36): undefined reference to `_imp__sendto@24'
-PACKAGECONFIG_remove_mingw32_class-nativesdk = "x11"
+PACKAGECONFIG:remove:mingw32:class-nativesdk = "x11 opengl gles2"
# libtool doesn't think it can link windres output (COFF) with libtool objects
# (COFF) , but it can. This might be because file misidentifies version.o:
@@ -10,4 +10,4 @@ PACKAGECONFIG_remove_mingw32_class-nativesdk = "x11"
#
# Telling libtool to be dumb and just pass the input to the underlying tools
# works fine.
-EXTRA_OECONF_append_mingw32 = " lt_cv_deplibs_check_method=pass_all"
+EXTRA_OECONF:append:mingw32 = " lt_cv_deplibs_check_method=pass_all"