aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-core/dtc/dtc_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/dtc/dtc_%.bbappend')
-rw-r--r--recipes-core/dtc/dtc_%.bbappend17
1 files changed, 1 insertions, 16 deletions
diff --git a/recipes-core/dtc/dtc_%.bbappend b/recipes-core/dtc/dtc_%.bbappend
index 1406937..b71c46b 100644
--- a/recipes-core/dtc/dtc_%.bbappend
+++ b/recipes-core/dtc/dtc_%.bbappend
@@ -1,16 +1 @@
-
-do_configure_append_mingw32 () {
- # don't try to build the other dtc components when installing libs
- sed -i 's/install-lib: all/install-lib: libfdt/g' ${S}/Makefile
-}
-
-do_compile_mingw32 () {
- oe_runmake libfdt
-}
-
-do_install_mingw32 () {
- oe_runmake install-lib install-includes
-}
-
-RDEPENDS_${PN}-misc_remove_mingw32 = "bash"
-
+RDEPENDS:${PN}-misc:remove:mingw32 = "bash"