aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.10.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
index c7989df3..71671c90 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.10.bbappend
@@ -4,18 +4,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc \
features/valleyisland-io/valleyisland-io.scc"
-LINUX_VERSION_core2-32-intel-common = "3.10.55"
+LINUX_VERSION_core2-32-intel-common = "3.10.65"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "f79a00265eefbe2fffc2cdb03f67235497a9a87e"
-SRCREV_machine_core2-32-intel-common = "3677ea7f9476458aa6dec440243de3a6fb1343a9"
+SRCREV_meta_core2-32-intel-common = "f90490d50fb51f7e1206c838731185670276d108"
+SRCREV_machine_core2-32-intel-common = "6d28dec479d475d4f3ab1682ee0d5e1e3afc22c7"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.10.55"
+LINUX_VERSION_corei7-64-intel-common = "3.10.65"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "f79a00265eefbe2fffc2cdb03f67235497a9a87e"
-SRCREV_machine_corei7-64-intel-common = "3677ea7f9476458aa6dec440243de3a6fb1343a9"
+SRCREV_meta_corei7-64-intel-common = "f90490d50fb51f7e1206c838731185670276d108"
+SRCREV_machine_corei7-64-intel-common = "6d28dec479d475d4f3ab1682ee0d5e1e3afc22c7"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"