aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/ddr-phy/ddr-phy_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/ddr-phy/ddr-phy_git.bb')
-rw-r--r--recipes-bsp/ddr-phy/ddr-phy_git.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/recipes-bsp/ddr-phy/ddr-phy_git.bb b/recipes-bsp/ddr-phy/ddr-phy_git.bb
index 541c9fb3..8ea92502 100644
--- a/recipes-bsp/ddr-phy/ddr-phy_git.bb
+++ b/recipes-bsp/ddr-phy/ddr-phy_git.bb
@@ -4,14 +4,14 @@ LIC_FILES_CHKSUM = "file://NXP-Binary-EULA.txt;md5=89cc852481956e861228286ac7430
inherit deploy
-SRC_URI = "git://github.com/nxp/ddr-phy-binary.git;nobranch=1"
-SRCREV = "14d03e6e748ed5ebb9440f264bb374f1280b061c"
+SRC_URI = "git://github.com/nxp/ddr-phy-binary.git;nobranch=1;protocol=https"
+SRCREV = "fbc036b88acb6c06ffed02c898cbae9856ec75ba"
S = "${WORKDIR}/git"
-REGLEX_lx2160a = "lx2160a"
+REGLEX = "lx2160a"
-DEPENDS += "atf-tools-native"
+DEPENDS += "qoriq-atf-tools-native"
do_compile() {
cd ${S}/${REGLEX}
@@ -38,7 +38,7 @@ do_deploy () {
addtask deploy before do_populate_sysroot after do_install
PACKAGES += "${PN}-image"
-FILES_${PN}-image += "/boot"
+FILES:${PN}-image += "/boot"
-COMPATIBLE_MACHINE = "(lx2160a)"
+COMPATIBLE_MACHINE = "(lx2160a|lx2162a)"
PACKAGE_ARCH = "${MACHINE_ARCH}"