aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb
new file mode 100644
index 00000000..f054aec9
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-qunit_1.14.0.2.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "QUnit JavaScript library packaged for setuptools3"
+HOMEPAGE = "https://pypi.python.org/pypi/XStatic-QUnit"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=0093d355f8ef8497e548012c01051ce2"
+
+PYPI_PACKAGE = "XStatic-QUnit"
+
+SRC_URI[md5sum] = "21d48252d3301bd7ae530bfeffa3d108"
+SRC_URI[sha256sum] = "c5e2d68d55a3f62b1cfc586112099a522a0a2e2eb22533bbe5dff7d907249ee6"
+
+inherit setuptools3 pypi
+
+# DEPENDS_default: python-pip
+
+DEPENDS += " \
+ python3-pip \
+ "
+
+# RDEPENDS:default:
+RDEPENDS:${PN} += " \
+ "