aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
new file mode 100644
index 00000000..cd97fd93
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-fileupload_12.0.4.0.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "Angular Fileupload packaged for setuptools (easy_install) / pip."
+HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-FileUpload"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e634b82c14383ecefd736caa40ed2222"
+
+PYPI_PACKAGE = "XStatic-Angular-FileUpload"
+
+SRC_URI[md5sum] = "1cf48c0204783da2f71efe79039a8468"
+SRC_URI[sha256sum] = "68e66efc4f2ed81438553a54646d5cc67487b05764c0003ff25ae5beb8dae21f"
+
+inherit setuptools3 pypi
+
+# DEPENDS_default: python-pip
+
+DEPENDS += " \
+ ${PYTHON_PN}-pip \
+ "
+
+# RDEPENDS:default:
+RDEPENDS:${PN} += " \
+ "