aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-os-brick_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-os-brick_git.bb7
1 files changed, 4 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb b/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
index 4fc01f62..cef666d4 100644
--- a/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
+++ b/meta-openstack/recipes-devtools/python/python3-os-brick_git.bb
@@ -5,7 +5,7 @@ LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
SRC_URI = "\
- git://github.com/openstack/os-brick.git;branch=stable/victoria \
+ git://github.com/openstack/os-brick.git;branch=stable/victoria;protocol=https \
"
SRCREV = "f0cf77672fed70f20896c23015cb50341f311f38"
@@ -14,7 +14,7 @@ S = "${WORKDIR}/git"
inherit setuptools3
-FILES_${PN} += "${datadir}/etc/*"
+FILES:${PN} += "${datadir}/etc/*"
DEPENDS += " \
python3-pbr \
@@ -25,7 +25,7 @@ DEPENDS += " \
python3-pbr-native \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
python3-pbr \
python3-babel \
python3-eventlet \
@@ -40,3 +40,4 @@ RDEPENDS_${PN} += " \
python3-retrying \
python3-six \
python3-os-win \
+"