aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb b/meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb
new file mode 100644
index 00000000..7943e393
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-oauth2client_4.1.3.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "OAuth 2.0 client library"
+AUTHOR = "Google Inc."
+HOMEPAGE = "http://github.com/google/oauth2client/"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=038e1390e94fe637991fa5569daa62bc"
+
+inherit setuptools3 pypi
+
+SRC_URI[md5sum] = "3a9eb781f685949c04946f6c09e4c11d"
+SRC_URI[sha256sum] = "d486741e451287f69568a4d26d70d9acd73a2bbfa275746c535b4209891cccc6"
+
+RDEPENDS:${PN} += " \
+ ${PYTHON_PN}-httplib2 \
+ ${PYTHON_PN}-pyasn1 \
+ ${PYTHON_PN}-pyasn1-modules \
+ ${PYTHON_PN}-rsa \
+ ${PYTHON_PN}-six \
+ "