aboutsummaryrefslogtreecommitdiffstats
path: root/src/client-types/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/client-types/Makefile.am')
-rw-r--r--src/client-types/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/src/client-types/Makefile.am b/src/client-types/Makefile.am
deleted file mode 100644
index 6db3dff..0000000
--- a/src/client-types/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-if ENABLE_COMPOSITE
-compmgr_libs = libmb-wm-client-override.a
-endif
-
-noinst_LIBRARIES = libmb-wm-client-app.a \
- libmb-wm-client-panel.a \
- libmb-wm-client-dialog.a \
- libmb-wm-client-note.a \
- libmb-wm-client-input.a \
- libmb-wm-client-desktop.a \
- libmb-wm-client-menu.a \
- $(compmgr_libs)
-
-THEME_LIBS = @MBWM_THEME_LIBS@/libmb-theme.a
-
-INCLUDES = @MBWM_INCS@ @MBWM_CFLAGS@
-LDADD =$(THEME_LIBS)
-DEPENDENCIES = $(THEME_LIBS)
-
-libmb_wm_client_app_a_SOURCES = mb-wm-client-app.c mb-wm-client-app.h
-libmb_wm_client_panel_a_SOURCES = mb-wm-client-panel.c mb-wm-client-panel.h
-libmb_wm_client_dialog_a_SOURCES = mb-wm-client-dialog.c mb-wm-client-dialog.h
-libmb_wm_client_note_a_SOURCES = mb-wm-client-note.c mb-wm-client-note.h
-libmb_wm_client_input_a_SOURCES = mb-wm-client-input.c mb-wm-client-input.h
-libmb_wm_client_desktop_a_SOURCES = mb-wm-client-desktop.c mb-wm-client-desktop.h
-libmb_wm_client_menu_a_SOURCES = mb-wm-client-menu.c mb-wm-client-menu.h
-libmb_wm_client_override_a_SOURCES= mb-wm-client-override.c \
- mb-wm-client-override.h
-
-
-MAINTAINERCLEANFILES = config.h.in Makefile.in