aboutsummaryrefslogtreecommitdiffstats
path: root/matchbox2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'matchbox2/Makefile.am')
-rw-r--r--matchbox2/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/matchbox2/Makefile.am b/matchbox2/Makefile.am
index 6114c8c..488acb5 100644
--- a/matchbox2/Makefile.am
+++ b/matchbox2/Makefile.am
@@ -2,7 +2,7 @@
lib_LTLIBRARIES = libmatchbox2-@MBWM2_API_VERSION@.la
source_public_h = \
- mb-wm.h
+ matchbox.h
# Core...
source = \
@@ -92,7 +92,7 @@ if THEME_PNG
source += mb-wm-theme-png.c mb-wm-theme-png.h
endif
-pkgincludedir = $(includedir)/$(MBWM2_INCDIR)/matchbox2
+pkgincludedir = $(includedir)/matchbox2-$(MBWM2_API_VERSION)/matchbox2
pkginclude_HEADERS = $(source_public_h)
libmatchbox2_@MBWM2_API_VERSION@_la_SOURCES = $(source_public_h) $(source)