aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4bf0736..e756ed1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,7 @@ psplash_SOURCES = psplash.c psplash.h psplash-fb.c psplash-fb.h \
psplash-console.c psplash-console.h \
psplash-colors.h psplash-config.h \
psplash-poky-img.h psplash-bar-img.h $(FONT_NAME)-font.h
+BUILD_SOURCES = psplash-poky-img.h psplash-bar-img.h
psplash_write_SOURCES = psplash-write.c psplash.h
@@ -23,3 +24,8 @@ MAINTAINERCLEANFILES = aclocal.m4 compile config.guess config.sub configure depc
snapshot:
$(MAKE) dist distdir=$(PACKAGE)-snap`date +"%Y%m%d"`
+psplash-bar-img.h: base-images/psplash-bar.png
+ ./make-image-header.sh $< BAR
+psplash-poky-img.h: base-images/psplash-poky.png
+ ./make-image-header.sh $< POKY
+