summaryrefslogtreecommitdiffstats
path: root/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-extended/go-examples/go-helloworld_0.1.bb')
-rw-r--r--meta/recipes-extended/go-examples/go-helloworld_0.1.bb5
1 files changed, 3 insertions, 2 deletions
diff --git a/meta/recipes-extended/go-examples/go-helloworld_0.1.bb b/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
index ab70ea98a3..d3f7525dc9 100644
--- a/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
+++ b/meta/recipes-extended/go-examples/go-helloworld_0.1.bb
@@ -6,13 +6,14 @@ LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
SRC_URI = "git://${GO_IMPORT}"
-SRCREV = "46695d81d1fae905a270fb7db8a4d11a334562fe"
+SRCREV = "bcf50bfd7dcd8020c90965747d857ae42802e0c5"
UPSTREAM_CHECK_COMMITS = "1"
GO_IMPORT = "github.com/golang/example"
GO_INSTALL = "${GO_IMPORT}/hello"
+GO_WORKDIR = "${GO_INSTALL}"
-inherit go
+inherit go-mod
# This is just to make clear where this example is
do_install_append() {