summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-pip_21.1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/python/python3-pip_21.1.3.bb')
-rw-r--r--meta/recipes-devtools/python/python3-pip_21.1.3.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/recipes-devtools/python/python3-pip_21.1.3.bb b/meta/recipes-devtools/python/python3-pip_21.1.3.bb
index 0f105c2393..21b2c7cb2b 100644
--- a/meta/recipes-devtools/python/python3-pip_21.1.3.bb
+++ b/meta/recipes-devtools/python/python3-pip_21.1.3.bb
@@ -12,12 +12,12 @@ SRC_URI += "file://0001-change-shebang-to-python3.patch"
SRC_URI[sha256sum] = "b5b1eb91b36894bd01b8e5a56a422c2f3838573da0b0a1c63a096bb454e3b23f"
-do_install_append() {
+do_install:append() {
# Install as pip3 and leave pip2 as default
rm ${D}/${bindir}/pip
}
-RDEPENDS_${PN} = "\
+RDEPENDS:${PN} = "\
python3-compile \
python3-io \
python3-html \