summaryrefslogtreecommitdiffstats
path: root/meta-yocto
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2014-08-02 09:44:48 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-08-03 12:40:41 +0100
commit0a7530fcd2e8ae91b297a3ebd9877957f0550d4c (patch)
tree3c762558922218fcf522cb9ab8085f5098e58c4d /meta-yocto
parent25129a6afed3599ceb4ea9ec65449c8128d8e52e (diff)
downloadpoky-0a7530fcd2e8ae91b297a3ebd9877957f0550d4c.tar.gz
poky-0a7530fcd2e8ae91b297a3ebd9877957f0550d4c.tar.bz2
poky-0a7530fcd2e8ae91b297a3ebd9877957f0550d4c.zip
upstream-tracking: Add various CHECK_DATE and UPDATE_REASONs for my recipes
Update the CHECK_DATE and various UPDATE_REASON/UPDATE_VERSION fields for various recipes I maintain. (From meta-yocto rev: f16a309c722ea021d351d42a2e2853e771f51c82) Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta-yocto')
-rw-r--r--meta-yocto/conf/distro/include/upstream_tracking.inc6
1 files changed, 6 insertions, 0 deletions
diff --git a/meta-yocto/conf/distro/include/upstream_tracking.inc b/meta-yocto/conf/distro/include/upstream_tracking.inc
index d80ede480a..a018803c7d 100644
--- a/meta-yocto/conf/distro/include/upstream_tracking.inc
+++ b/meta-yocto/conf/distro/include/upstream_tracking.inc
@@ -118,6 +118,7 @@ RECIPE_UPSTREAM_DATE_pn-keymaps = "n/a"
RECIPE_UPSTREAM_VERSION_pn-kmod = "9"
RECIPE_UPSTREAM_DATE_pn-kmod = "Jun 19, 2012"
CHECK_DATE_pn-kmod = "Jul 27, 2012"
+CHECK_DATE_pn-latencytop = "Jul 30, 2014"
RECIPE_NO_UPDATE_REASON_pn-liberation-fonts = "2.00.0 - fontforge package required "
RECIPE_UPSTREAM_VERSION_pn-libgnome-keyring = "3.7.91"
RECIPE_UPSTREAM_DATE_pn-libgnome-keyring = "Mar 4, 2013"
@@ -150,6 +151,7 @@ RECIPE_UPSTREAM_VERSION_pn-linuxdoc-tools-native = "0.9.66"
CHECK_DATE_pn-linuxdoc-tools-native = "Aug 31, 2012"
RECIPE_NO_UPDATE_REASON-libxml2 = "only release candidates available "
RECIPE_UPSTREAM_VERSION_pn-lsbtest = "1.0"
+CHECK_DATE_pn-lsof = "Jul 30, 2014"
RECIPE_UPSTREAM_VERSION_pn-meta-ide-support = "check"
RECIPE_UPSTREAM_VERSION_pn-minicom = "2.6.2"
RECIPE_UPSTREAM_DATE_pn-minicom = "Feb 06, 2013"
@@ -181,7 +183,10 @@ RECIPE_UPSTREAM_VERSION_pn-pong-clock = "1.0"
RECIPE_NO_UPDATE_REASON_pn-powertop = "Do not upgrade to version 1.97 since it's a beta release of the comming PowerTOP 2.0"
RECIPE_UPSTREAM_VERSION_pn-ppp-dialin = "check"
RECIPE_UPSTREAM_VERSION_pn-prelink="1.0+git1+9552f214c7faa816fdb55b289a457f0cab034f00"
+RECIPE_NO_UPDATE_REASON_pn-python-distribute = "0.7.3 only upgrades 0.6.32, can't install on its own, also obsolete"
+RECIPE_UPSTREAM_VERSION_pn-python-distribute = "0.7.3"
RECIPE_NO_UPDATE_REASON_pn-python-pygobject = "Newer versions of python-pygobject depend on gobject-introspection which doesn't cross-compile"
+RECIPE_UPSTREAM_VERSION_pn-python-pygobject = "3.13.3"
CHECK_DATE_pn-prelink = "Aug 31, 2012"
RECIPE_UPSTREAM_DATE_pn-qemu-helper-native = "n/a"
RECIPE_NO_UPDATE_REASON_pn-qemugl = "Do not upgrade to version: 33466cd8 because the upstream is broken in x86_64 build"
@@ -232,6 +237,7 @@ RECIPE_NO_UPDATE_REASON_pn-xdg-utils = "only release candidates available "
RECIPE_UPSTREAM_VERSION_pn-xev = "1.0.4"
RECIPE_UPSTREAM_DATE_pn-xev = "Oct 13, 2009"
CHECK_DATE_pn-xev = "Sep 04, 2012"
+CHECK_DATE_pn-xinetd = "Jul 30, 2014"
RECIPE_UPSTREAM_DATE_pn-xorg-minimal-fonts = "n/a"
RECIPE_UPSTREAM_DATE_pn-xserver-nodm-init=""
RECIPE_UPSTREAM_VERSION_pn-xz = "5.0.4"