aboutsummaryrefslogtreecommitdiffstats
path: root/classes/zephyr-kernel-src.bbclass
diff options
context:
space:
mode:
Diffstat (limited to 'classes/zephyr-kernel-src.bbclass')
-rw-r--r--classes/zephyr-kernel-src.bbclass10
1 files changed, 0 insertions, 10 deletions
diff --git a/classes/zephyr-kernel-src.bbclass b/classes/zephyr-kernel-src.bbclass
index 4a0d554..af53e8e 100644
--- a/classes/zephyr-kernel-src.bbclass
+++ b/classes/zephyr-kernel-src.bbclass
@@ -8,12 +8,6 @@ SRC_URI = "git://github.com/zephyrproject-rtos/zephyr.git;protocol=https;branch=
file://Makefile.toolchain.yocto "
PV = "1.6.0"
-# FIXME: This points to 1.7.rc4
-SRCREV_1.7 = "3d2893cf85d51ceca04aa3bec2dd5fc77625ff81"
-SRC_URI_1.7 = "git://gerrit.zephyrproject.org/r/zephyr.git;protocol=https;branch=v1.7-branch\
- file://Makefile.toolchain.yocto "
-PV_1.7 = "1.7.0"
-
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://LICENSE;md5=fa818a259cbed7ce8bc2a22d35a464fc"
@@ -23,10 +17,6 @@ python () {
src_pn = d.getVar('PREFERRED_VERSION_zephyr-kernel', True)
if src_pn == '1.6.0':
return
- elif src_pn == '1.7.0':
- d.setVar('SRC_URI',d.getVar('SRC_URI_1.7', True))
- d.setVar('SRCREV',d.getVar('SRCREV_1.7', True))
- d.setVar('PV',d.getVar('PV_1.7', True))
else:
bb.error("Unsupported Zephyr kernel version requested")
}