aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-extended/ipxe/ipxe_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-extended/ipxe/ipxe_git.bb')
-rw-r--r--recipes-extended/ipxe/ipxe_git.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/recipes-extended/ipxe/ipxe_git.bb b/recipes-extended/ipxe/ipxe_git.bb
index ff46184b..7565c219 100644
--- a/recipes-extended/ipxe/ipxe_git.bb
+++ b/recipes-extended/ipxe/ipxe_git.bb
@@ -23,13 +23,13 @@ SRC_URI = " \
FILES:${PN} = "/usr/share/firmware/*.rom"
-EXTRA_OEMAKE = " \
+EXTRA_OEMAKE = ' \
ISOLINUX_BIN="${STAGING_DIR_TARGET}/usr/share/syslinux/isolinux.bin" \
CROSS_COMPILE="${TARGET_PREFIX}" \
EXTRA_HOST_CFLAGS="${BUILD_CFLAGS}" \
EXTRA_HOST_LDFLAGS="${BUILD_LDFLAGS}" \
NO_WERROR="1" \
-"
+'
S = "${WORKDIR}/git/src"
@@ -44,3 +44,5 @@ do_install() {
install -d ${D}/usr/share/firmware
install ${S}/bin/*.rom ${D}/usr/share/firmware/
}
+
+TOOLCHAIN = "gcc"