aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-ti/multiprocmgr/multiprocmgr-test_git.bb')
-rw-r--r--recipes-ti/multiprocmgr/multiprocmgr-test_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb b/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
index 8bcb1105..3d1b3aee 100644
--- a/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
+++ b/recipes-ti/multiprocmgr/multiprocmgr-test_git.bb
@@ -5,14 +5,14 @@ include multiprocmgr.inc
PR = "${INC_PR}.2"
DEPENDS = "multiprocmgr cmem"
-RDEPENDS_${PN} = "multiprocmgr mpm-transport cmem"
-RDEPENDS_${PN} += "multiprocmgr-rtos-test bash"
+RDEPENDS:${PN} = "multiprocmgr mpm-transport cmem"
+RDEPENDS:${PN} += "multiprocmgr-rtos-test bash"
-FILES_${PN} += "\
+FILES:${PN} += "\
${datadir}/ti/examples/mpm \
"
-FILES_${PN}-dbg += "\
+FILES:${PN}-dbg += "\
${datadir}/ti/examples/mpm/*/.debug \
"
@@ -28,4 +28,4 @@ do_install() {
cp -r ${S}/test ${D}${datadir}/ti/examples/mpm
}
-INSANE_SKIP_${PN} = "ldflags staticdev"
+INSANE_SKIP:${PN} = "ldflags staticdev"