aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python/python-dosocs2-native_0.16.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python/python-dosocs2-native_0.16.1.bb')
-rw-r--r--recipes-devtools/python/python-dosocs2-native_0.16.1.bb11
1 files changed, 9 insertions, 2 deletions
diff --git a/recipes-devtools/python/python-dosocs2-native_0.16.1.bb b/recipes-devtools/python/python-dosocs2-native_0.16.1.bb
index 60f3029..2c7f124 100644
--- a/recipes-devtools/python/python-dosocs2-native_0.16.1.bb
+++ b/recipes-devtools/python/python-dosocs2-native_0.16.1.bb
@@ -18,8 +18,15 @@ S = "${WORKDIR}/DoSOCSv2-${PV}/"
inherit distutils native
-DEPENDS += "python-jinja2-native python-native"
-DEPENDS += "python-psycopg2-native python-docopt-native python-sqlalchemy-native file-native"
+DEPENDS += "python-jinja2-native \
+ python-native \
+ python-psycopg2-native \
+ python-docopt-native \
+ python-sqlalchemy-native \
+ file-native \
+ fossology-nomos-native \
+ python-markupsafe-native \
+ python-magic-native "
python do_dosocs2_init(){
import os