summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-qt3/qt3/qt-x11-free-native_3.3.5.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes-qt3/qt3/qt-x11-free-native_3.3.5.bb b/recipes-qt3/qt3/qt-x11-free-native_3.3.5.bb
index b18ea0d..e4388c4 100644
--- a/recipes-qt3/qt3/qt-x11-free-native_3.3.5.bb
+++ b/recipes-qt3/qt3/qt-x11-free-native_3.3.5.bb
@@ -44,7 +44,8 @@ do_configure() {
}
do_compile() {
- LD_LIBRARY_PATH=${S}/lib oe_runmake \
+ export LD_LIBRARY_PATH=${S}/lib
+ oe_runmake \
QMAKE="${STAGING_BINDIR_NATIVE}/qmake -after INCLUDEPATH+=${STAGING_INCDIR} LIBS+=-L${STAGING_LIBDIR}" \
QMAKESPEC="${THIS_QMAKESPEC}"
}