aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-test/initrdscripts/bootrr-init.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-test/initrdscripts/bootrr-init.bb')
-rw-r--r--recipes-test/initrdscripts/bootrr-init.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-test/initrdscripts/bootrr-init.bb b/recipes-test/initrdscripts/bootrr-init.bb
new file mode 100644
index 0000000..e302996
--- /dev/null
+++ b/recipes-test/initrdscripts/bootrr-init.bb
@@ -0,0 +1,14 @@
+SUMMARY = "Basic init script to launch test scripts"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
+SRC_URI = "file://init-debug.sh"
+
+S = "${WORKDIR}"
+
+do_install() {
+ install -m 0755 ${WORKDIR}/init-debug.sh ${D}/init
+}
+
+inherit allarch
+
+FILES_${PN} += " /init "