aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-test/bootrr/bootrr_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-test/bootrr/bootrr_git.bb')
-rw-r--r--recipes-test/bootrr/bootrr_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-test/bootrr/bootrr_git.bb b/recipes-test/bootrr/bootrr_git.bb
new file mode 100644
index 0000000..01637b4
--- /dev/null
+++ b/recipes-test/bootrr/bootrr_git.bb
@@ -0,0 +1,19 @@
+SUMMARY = "simple low-level testing tool for qcom boards"
+
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=987293312a134ab40eec5f3d446cfaff"
+
+SRCREV = "bd84c8a164e9c603db85781cfa019b516a6d2ded"
+SRC_URI = "\
+ git://github.com/andersson/bootrr.git;branch=master;protocol=https \
+"
+
+S = "${WORKDIR}/git"
+
+PV = "0.0+git${SRCPV}"
+
+inherit allarch
+
+do_install() {
+ oe_runmake install 'DESTDIR=${D}'
+}