aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb')
-rw-r--r--recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb b/recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb
index 4e796e7..3bc419a 100644
--- a/recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb
+++ b/recipes-bsp/firmware/firmware-qcom-dragonboard410c_1.2.0.bb
@@ -46,13 +46,13 @@ python qcom_bin_do_unpack() {
}
python do_unpack() {
- eula = d.getVar('ACCEPT_QCOM_EULA', True)
+ eula = d.getVar('ACCEPT_EULA_dragonboard-410c', True)
eula_file = d.getVar('QCOM_EULA_FILE', True)
pkg = d.getVar('PN', True)
if eula == None:
bb.fatal("To use '%s' you need to accept the EULA at '%s'. "
"Please read it and in case you accept it, write: "
- "ACCEPT_QCOM_EULA = \"1\" in your local.conf." % (pkg, eula_file))
+ "ACCEPT_EULA_dragonboard-410c = \"1\" in your local.conf." % (pkg, eula_file))
elif eula == '0':
bb.fatal("To use '%s' you need to accept the EULA." % pkg)
else: