aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb b/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
index 19127a3..83e104c 100644
--- a/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
+++ b/recipes-kernel/linux/linux-linaro-qcomlt_4.4.bb
@@ -31,7 +31,7 @@ do_compile_append_ifc6410() {
# append DTB, since bootloader doesn't support DTB
do_compile_append_ifc6410() {
if ! [ -e ${B}/arch/${ARCH}/boot/dts/${KERNEL_DEVICETREE} ] ; then
- oe_runmake ${DTB}
+ oe_runmake ${KERNEL_DEVICETREE}
fi
cp ${KERNEL_OUTPUT} ${KERNEL_OUTPUT}.backup
cat ${KERNEL_OUTPUT}.backup ${B}/arch/${ARCH}/boot/dts/${KERNEL_DEVICETREE} > ${KERNEL_OUTPUT}